<!DOCTYPE html>
<html lang=en-US prefix="og: http://ogp.me/ns#">
<head>
<meta charset=UTF-8 />
<meta name=google-site-verification content=o0aRnOSSiRIVA-ZV8rQMHSwMFKc3aOhZjsGG3B5aBwg />
<link rel=profile href="http://gmpg.org/xfn/11"/>
<link rel=pingback href="https://www.kitguru.net/xmlrpc.php"/>
<title>ROCCAT partners with Twitch streamer Dr Disrespect | KitGuru</title>
<meta property=og:title content="ROCCAT partners with Twitch streamer Dr Disrespect - KitGuru"/>
<meta property=og:type content=article />
<meta property=og:description content="ROCCAT, the German based PC accessories division of Turtle Beach has announced a new partnership dea"/>
<meta property=og:url content="https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/"/>
<meta property=og:site_name content=KitGuru />
<meta property=og:image content="https://www.kitguru.net/wp-content/uploads/2020/03/Untitled-732x330.jpg"/>
<meta name=description content="ROCCAT, the German based PC accessories division of Turtle Beach has announced a new partnership deal with Dr Disrespect which will make ROCCAT DOC&#039;s exclusive"/>
<meta name=keywords content="dr disrespect,news,partnership,roccat,twitch"/>
<script data-pagespeed-no-defer>//<![CDATA[
(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();
//]]></script><link rel=stylesheet id=alek_hacks_overrides-css href='https://www.kitguru.net/wp-content/plugins/alek_mpu/overrides.css' type='text/css' media=all /><link rel=stylesheet id=tie-insta-style-css href='https://www.kitguru.net/wp-content/plugins/instagramy/assets/style.css' type='text/css' media=all /><link rel=stylesheet id=wp-polls-css href='https://www.kitguru.net/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media=all /><link rel=stylesheet id=gdrts-rating-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/css/rating.min.css' type='text/css' media=all /><link rel=stylesheet id=gdrts-font-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/font/default.min.css' type='text/css' media=all /><link rel=stylesheet id=gdrts-tooltip-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css' type='text/css' media=all /><link rel=stylesheet id=tie-style-css href='https://www.kitguru.net/wp-content/themes/sahifa/style.css' type='text/css' media=all /><link rel=stylesheet id=tie-ilightbox-skin-css href='https://www.kitguru.net/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media=all /><link rel=stylesheet id='Open+Sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media=all /><link rel=stylesheet id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media=all /><link rel=stylesheet id=js_composer_custom_css-css href='//www.kitguru.net/wp-content/uploads/js_composer/custom.css' type='text/css' media=all /><style media=screen>.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-1{margin:1px;1px 1px 1px}.g-2{margin:1px;1px 1px 1px}.g-3{margin:1px;1px 1px 1px}.g-4{margin:1px;1px 1px 1px}.g-5{margin:1px 1px 1px 1px}.g-6{margin:1px;1px 1px 1px}.g-14{margin:1px 1px 1px 1px}.g-15{margin:1px 1px 1px 1px}.g-16{margin:1px 1px 1px 1px}.g-17{margin:1px;1px 1px 1px}.g-18{margin:1px 1px 1px 1px}.g-52{margin:1px;1px 1px 1px}@media only screen and (max-width:480px){.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel=stylesheet href="https://www.kitguru.net/wp-content/plugins/search-engine-query-in-wordpress-related-contents/seq_in_wp.css" type="text/css"/><link rel=stylesheet type="text/css" href="https://www.kitguru.net/wp-content/plugins/star-rating-for-reviews/star-rating.css"/><style media=screen>body{font-family:'Open Sans'}.logo h2 a{font-family:'Open Sans'}#main-nav,#main-nav ul li a{font-family:'Open Sans'}.post-title{font-family:'Open Sans'}p.post-meta,p.post-meta a{font-family:'Open Sans'}body.single .entry{font-family:'Open Sans'}.widget-top h4{font-family:'Open Sans'}.footer-widget-top h4{font-family:'Open Sans'}.block-head h3{font-family:'Open Sans'}body{background-image:url(https://www.kitguru.net/wp-content/uploads/2020/03/ASUS-Site-Skin-on-KitGuru-March-2020.jpg)!important}body.single .post .entry a{text-decoration:underline}#wrapper,#wrapper.boxed-all{background:#f7f7f7}@media only screen and (min-width:1045px){div.wrapper-outer{top:-18px}#wrapper.boxed-all{width:1100px!important}#wrapper.boxed-all #main-content{width:1062px!important}#main-nav .container{width:1100px!important}#wrapper.boxed-all #main-content .content{width:732px!important}.fixed-nav{width:1100px!important}}.search-block{height:39px!important;padding-top:9px!important}.widget-container{border-bottom:0!important;-webkit-box-shadow:none!important;-moz-box-shadow:none!important;box-shadow:none!important;padding:0!important}.widget-top{display:none!important}.widget{margin-bottom:6px!important}.header-content{padding:0 0!important;margin:0 auto!important}body{background-attachment:fixed!important;background-position:50% 0!important}#main-nav ul li{font-size:14px!important;font-weight:bold}.e3lan-top{padding-top:14px!important}.e3lan.e3lan-top{float:initial!important}#main-nav ul li a{padding:0 18px!important}header#theme-header{margin:12px auto 0!important}#theme-header{border-top:initial!important}#sidebar{top:-10px!important}.e3lan-below_header{margin:0 auto 14px!important}.social-icons{width:142px;height:47px;display:block;float:right;margin-left:1px;color:#fff;position:relative}.fa-rss:before{padding:2px;padding-left:4px;padding-right:4px;color:#ddd}.fa-google-plus:before{padding:2px;padding-left:3px;padding-right:3px;color:#ddd}.fa-facebook:before{padding:2px;padding-left:6px;padding-right:6px;color:#ddd}.fa-twitter:before{color:#ddd;padding:2px;padding-left:2px;padding-right:2px}.select-css{display:block;font-size:14px;font-family:'Open Sans';font-weight:600;color:#444;line-height:1.3;padding:.6em 1.4em .5em .8em;width:300px;max-width:300px;box-sizing:border-box;margin:0;margin-left:1px;margin-top:-2px;border:2px solid #000;box-shadow:0 1px 0 1px rgba(0,0,0,.04);-moz-appearance:none;-webkit-appearance:none;appearance:none;background-color:#fff;background-image:url(data:image/svg+xml;charset=US-ASCII,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22292.4%22%20height%3D%22292.4%22%3E%3Cpath%20fill%3D%22%23007CB2%22%20d%3D%22M287%2069.4a17.6%2017.6%200%200%200-13-5.4H18.4c-5%200-9.3%201.8-12.9%205.4A17.6%2017.6%200%200%200%200%2082.2c0%205%201.8%209.3%205.4%2012.9l128%20127.9c3.6%203.6%207.8%205.4%2012.8%205.4s9.2-1.8%2012.8-5.4L287%2095c3.5-3.5%205.4-7.8%205.4-12.8%200-5-1.9-9.2-5.5-12.8z%22%2F%3E%3C%2Fsvg%3E) , linear-gradient(to bottom,#fff 0%,#fff 100%);background-repeat:no-repeat , repeat;background-position:right .7em top 50% , 0 0;background-size:.65em auto , 100%}.select-css::-ms-expand{display:none}.select-css:hover{border-color:#888}.select-css:focus{border-color:#aaa;box-shadow:0 0 1px 3px rgba(59,153,252,.7);box-shadow:0 0 0 3px -moz-mac-focusring;color:#222;outline:none}.select-css option{font-weight:normal}.footer-3c .footer-widgets-box{width:100%!important;text-align:center!important}@media only screen and (max-width:985px) and (min-width:768px){#slide-out{z-index:4!important}}@media only screen and (max-width:767px) and (min-width:480px){#slide-out{z-index:4!important}}@media only screen and (max-width:479px) and (min-width:320px){#slide-out{z-index:4!important}}</style><script type="application/ld+json" class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kitguru.net/#organization","url":"https://www.kitguru.net/","name":"KitGuru","sameAs":[]},{"@type":"WebSite","@id":"https://www.kitguru.net/#website","url":"https://www.kitguru.net/","name":"KitGuru","publisher":{"@id":"https://www.kitguru.net/#organization"}},{"@type":"WebPage","@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#webpage","url":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/","inLanguage":"en-US","name":"ROCCAT partners with Twitch streamer Dr Disrespect","isPartOf":{"@id":"https://www.kitguru.net/#website"},"image":{"@type":"ImageObject","@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#primaryimage","url":"https://www.kitguru.net/wp-content/uploads/2020/03/Untitled.jpg","width":1601,"height":868},"primaryImageOfPage":{"@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#primaryimage"},"datePublished":"2020-03-08T13:06:57+00:00","dateModified":"2020-03-08T13:17:44+00:00"},{"@type":"Article","@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#article","isPartOf":{"@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#webpage"},"author":{"@id":"https://www.kitguru.net/author/james-dawson/#author"},"headline":"ROCCAT partners with Twitch streamer Dr Disrespect","datePublished":"2020-03-08T13:06:57+00:00","dateModified":"2020-03-08T13:17:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#webpage"},"publisher":{"@id":"https://www.kitguru.net/#organization"},"articleSection":"Featured Tech News, Keyboards, Mouse, Software &amp; Gaming, Dr Disrespect, news, Partnership, roccat, twitch","image":{"@type":"ImageObject","@id":"https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/#primaryimage","url":"https://www.kitguru.net/wp-content/uploads/2020/03/Untitled.jpg","width":1601,"height":868}},{"@type":"Person","@id":"https://www.kitguru.net/author/james-dawson/#author","name":"James Dawson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.kitguru.net/#personlogo","url":"https://secure.gravatar.com/avatar/29e08bc09361e691587a1ab76f76d608?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"James Dawson"}}]}</script>
<link rel=canonical href="https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/"/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="KitGuru &raquo; Feed" href="https://www.kitguru.net/feed/"/>
<link rel=alternate type="application/rss+xml" title="KitGuru &raquo; Comments Feed" href="https://www.kitguru.net/comments/feed/"/>
<link rel=alternate type="application/rss+xml" title="KitGuru &raquo; ROCCAT partners with Twitch streamer Dr Disrespect Comments Feed" href="https://www.kitguru.net/peripherals/keyboards/james-dawson/roccat-partners-with-twitch-streamer-dr-disrespect/feed/"/>
<script src='https://www.kitguru.net/wp-includes/js/jquery/jquery.js'></script>
<script src='https://www.kitguru.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='https://www.kitguru.net/wp-content/plugins/gd-rating-system/js/events.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kitguru.net/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="https://www.kitguru.net/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://www.kitguru.net/wp-includes/wlwmanifest.xml"/>
<link rel=prev title='Optoma introduce a new short-throw gaming projector' href='https://www.kitguru.net/peripherals/monitors/james-dawson/optoma-introduce-a-new-short-throw-gaming-projector/'/>
<link rel=next title='Bitspower roll out new 120mm ARGB fans' href='https://www.kitguru.net/components/cooling/james-dawson/bitspower-roll-out-new-120mm-argb-fans/'/>
<meta name=generator content="WordPress 4.9.13"/>
<link rel=shortlink href='https://www.kitguru.net/?p=455633'/>
<link rel=alternate type="application/json+oembed" href="https://www.kitguru.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitguru.net%2Fperipherals%2Fkeyboards%2Fjames-dawson%2Froccat-partners-with-twitch-streamer-dr-disrespect%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://www.kitguru.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitguru.net%2Fperipherals%2Fkeyboards%2Fjames-dawson%2Froccat-partners-with-twitch-streamer-dr-disrespect%2F&#038;format=xml"/>
<link rel="shortcut icon" href="https://www.kitguru.net/wp-content/uploads/2016/08/favicon1.ico" title=Favicon />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.kitguru.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.kitguru.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kitguru.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kitguru.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kitguru.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name=viewport content="width=device-width, initial-scale=1.0"/>
<script>
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.kitguru.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.kitguru.net\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<meta name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kitguru.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.kitguru.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name=onesignal content=wordpress-plugin />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.kitguru.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5ba2dd13-7ae1-4a57-b44a-817a09675296';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.kitguru.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript></noscript><script>
 // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 // })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  //ga('create', 'UA-15867468-1', 'auto');
  //ga('send', 'pageview');

</script>
</head>
<body id=top class="post-template-default single single-post postid-455633 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class=wrapper-outer>
<a href="https://uk.rog.gg/KGSS-Agency-RateMyGear-1019" target=_blank class=background-cover id=bg_url_kg></a>
<aside id=slide-out>
<div class=search-mobile>
<form id=searchform-mobile action="https://www.kitguru.net/">
<button class=search-button type=submit value=Search><i class="fa fa-search"></i></button>
<input type=text id=s-mobile name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div>
<div class=social-icons>
<a class=ttip-none title=Rss href="https://www.kitguru.net/feed/" target=_blank><i class="fa fa-rss"></i></a><a class=ttip-none title=Facebook href="https://www.facebook.com/pages/KitGuru/162236020510911?fref=ts" target=_blank><i class="fa fa-facebook"></i></a><a class=ttip-none title=Twitter href="http://twitter.com/kitgurupress" target=_blank><i class="fa fa-twitter"></i></a><a class=ttip-none title=instagram href="https://www.instagram.com/kitguru_tech/?hl=en" target=_blank><i class="fa fa-instagram"></i></a>
</div>
<div id=mobile-menu></div>
</aside>
<div id=wrapper class=boxed-all>
<div class=inner-wrapper>
<header id=theme-header class=theme-header>
<div class=header-content>
<a id=slide-out-open class=slide-out-open href="#"><span></span></a>
<div class=logo style="margin-top:15px;margin-bottom:15px">
<h2>	<a title=KitGuru href="https://www.kitguru.net/">
<img src="https://www.kitguru.net/wp-content/uploads/2017/01/kg_logo3.png" alt=KitGuru /><strong>KitGuru Kitguru.net &#8211; Tech News | Hardware News | Hardware Reviews | IOS | Mobile | Gaming | Graphics Cards</strong>
</a>
</h2>	</div>
<div class="e3lan e3lan-top">	<div class="g g-2"><div class="g-single a-2192">
<a class=gofollow data-track="MjE5MiwyLDEsMTA=" href="https://servedbyadbutler.com/go2/;ID=170743;size=728x90;setID=344030" target=_blank><img src="https://servedbyadbutler.com/adserve/;ID=170743;size=728x90;setID=344030;type=img;click=CLICK_MACRO_PLACEHOLDER" width=728 height=90></a></div></div>	</div>
<div class=clear></div>
</div>
<nav id=main-nav class=fixed-enabled>
<div class=container>
<div class=main-menu><ul id=menu-home class=menu><li id=menu-item-320050 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-320050"><a href="http://www.kitguru.net"><i class="fa fa-home"></i>Home</a></li>
<li id=menu-item-298684 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298684"><a href="http://www.kitguru.net/tag/news/">News</a></li>
<li id=menu-item-298685 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298685"><a href="https://www.kitguru.net/reviews/">Reviews</a></li>
<li id=menu-item-301239 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-301239"><a href="https://www.kitguru.net/category/gaming/">Gaming</a></li>
<li id=menu-item-301240 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301240"><a href="https://www.kitguru.net/category/lifestyle/mobile/">Mobile</a></li>
<li id=menu-item-410399 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410399"><a href="https://www.kitguru.net/news/best-pc-hardware/">Best Hardware Guide</a></li>
</ul></div>	<div class=top-search><div class=container-search><div class=search-block>
<form id=searchform-header action="https://www.kitguru.net/">
<button class=search-button type=submit value=Search><i class="fa fa-search"></i></button>
<input class=search-live type=text id=s-header name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div></div></div>
<div class="social-icons social-colored" style=top:8px>
<a class=ttip-none title=Facebook href="https://www.facebook.com/KitGuru.net/" target=_blank><img src="https://www.kitguru.net/wp-content/themes/sahifa/images/fb_logo.png" alt="#"/></a>
<a class=ttip-none title=Twitter href="http://twitter.com/kitgurupress" target=_blank><img src="https://www.kitguru.net/wp-content/themes/sahifa/images/twittericon.png" alt="#"/></a>
<a class=ttip-none title=Youtube href="https://www.youtube.com/user/KitGuruTech" target=_blank><img src="https://www.kitguru.net/wp-content/themes/sahifa/images/youtube_logo.png" alt="#" style=width:28px /></a>
<a class=ttip-none title=Instagram href="https://www.instagram.com/kitguru_tech/?hl=en" rel=publisher target=_blank style=text-decoration:none><img src="https://www.kitguru.net/wp-content/uploads/2018/11/kg_instagram.jpg" alt="Google+"/></a></li>
</div>
</div>
</div>
</nav>
</header>
<div class="e3lan e3lan-below_header">	<div class="g g-5"><div class="g-single a-2006"><a class=gofollow data-track="MjAwNiw1LDEsMTA=" href="https://seasonic.com" target=_blank id=href-ad-2006><img src="https://www.kitguru.net/wp-content/uploads/2020/02/1100x50.gif"/></a></div></div>
</div>
<div id=main-content class=container>
<div class=content>
<div style=position:relative>
<div></div>
</div>
<div xmlns:v="http://rdf.data-vocabulary.org/#" id=crumbs><span typeof=v:Breadcrumb><a rel=v:url property=v:title class=crumbs-home href="https://www.kitguru.net">Home</a></span> <span class=delimiter>/</span> <span typeof=v:Breadcrumb><a rel=v:url property=v:title href="https://www.kitguru.net/category/tech-news/">Tech News</a></span> <span class=delimiter>/</span> <span typeof=v:Breadcrumb><a rel=v:url property=v:title href="https://www.kitguru.net/category/tech-news/featured-tech-news/">Featured Tech News</a></span> <span class=delimiter>/</span> <span class=current>ROCCAT partners with Twitch streamer Dr Disrespect</span></div>
<article class="post-listing post-455633 post type-post status-publish format-standard has-post-thumbnail  category-featured-tech-news category-keyboards category-mouse category-gaming tag-dr-disrespect tag-news tag-partnership tag-roccat tag-twitch" id=the-post>
<div class=post-inner>
<h1 class="name post-title entry-title"><span itemprop=name>ROCCAT partners with Twitch streamer Dr Disrespect</span></h1>
<p class=post-meta>
<span class=post-meta-author><i class="fa fa-user"></i><a href="https://www.kitguru.net/author/james-dawson/" title="">James Dawson </a></span>
<span class=tie-date><i class="fa fa-clock-o"></i>3 hours ago</span>
<span class=post-cats><i class="fa fa-folder"></i><a href="https://www.kitguru.net/category/tech-news/featured-tech-news/" rel="category tag">Featured Tech News</a>, <a href="https://www.kitguru.net/category/peripherals/keyboards/" rel="category tag">Keyboards</a>, <a href="https://www.kitguru.net/category/peripherals/mouse/" rel="category tag">Mouse</a>, <a href="https://www.kitguru.net/category/gaming/" rel="category tag">Software &amp; Gaming</a></span>
</p>
<div class=clear></div>
<div class=entry>
<p style=text-align:left></p><p><span style="color:#980000"><strong><em>ROCCAT, the German based PC accessories division of Turtle Beach has announced a new partnership deal with Dr Disrespect which will make ROCCAT DOC’s exclusive keyboard, mouse and mousepad supplier for his Twitch channel.</em></strong></span></p>
<p>Dr Disrespect has twice been named Streamer of the Year by the Esports Awards and has over 3.8 million followers and over 150 million views on his <a href="https://www.twitch.tv/drdisrespect" target=_blank rel=noopener>Twitch gaming channel</a>. Dr Disrespect recently agreed a deal with the creators of The Walking Dead which will bring a TV series based on his character, as well as a deal with Gallery Books to produce a comedic “memoir” detailings Dr Disrespect’s backstory, which is scheduled to be published next spring.</p>
<p>“Dr Disrespect is a formidable gamer and powerful partner,” said René Korte, General Manager for PC Products at Turtle Beach. “There are very few streamers with the skills to game and entertain like Doc does, so providing him our superior PC hardware is an honor, and we look forward to continuing our work together.”</p>
<p><iframe width=618 height=348 src="https://www.youtube.com/embed/Tk-sLG1Tpm0?feature=oembed" frameborder=0 allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The Doc already uses <a href="https://en.roccat.org/" target=_blank rel=noopener>ROCCAT products</a> on his Twitch channel, including Kain series mice and Vulcan keyboards. The ROCCAT Kain 120 AIMO was <a href="https://www.t3.com/us/features/best-gaming-mouse?region-switch=1582238481">recently named as</a> “The overall best gaming mouse available today” by tech publication T3, while the Vulcan 121 AIMO keyboard is an updated and faster version of its predecessor, the Vulcan 120 AIMO.</p>
<p>As part of the new partnership deal between ROCCAT and Dr Disrespect, the Doc will work in partnership with ROCCAT on a range of signature products that pair ROCCAT’s high-quality engineering with Doc’s dominating style of gameplay.</p>
<p>Discuss on our Facebook page <a href="https://www.facebook.com/KitGuru.net/posts/2900697356664750?__xts__%5B0%5D=68.ARBSMWUjjJxN7FscBduuX1gvVvlld1TguptmD2A7PabuwS4oHpYPDrHgqFmLvV0WhkkTrMZ6sgQqQJjXDHx46OMf5R6ylcZBfrxSm65m-HHPYtlt446MZEPIpTkptbKJ9wL4n78xXJi4nW_iDDbuSa7zwpUSrASiyy4uq5K9fsTNIncqCNx69Mb7Jf0xXJgsZQT7rBgqRrAGLOav5pYpO_v2mguJt_dc4OUYtZndKnjEjmW_3qN4Jsb3T8FqU7EaA_fAgGnT2GNLLrZD8zsOY0EpF93fnfNQlm9LPx9yVVpqUrnLo_euaOKSfG5r_h4x8zuksEtjm_wdkq4WXMo1-GYvGA&amp;__tn__=-R" target=_blank rel=noopener>HERE</a>.</p>
<p><span style="color:#980000"><strong><em>KitGuru says: Do any of you guys use ROCCAT gaming peripherals? What do you think of the quality and performance of them? We would love to hear your opinions in the comments section below.</em></strong></span></p>
<p><a href="https://www.patreon.com/bePatron?u=17187616" data-patreon-widget-type=become-patron-button>Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
<div class="gdrts-rating-block gdrts-align-none gdrts-method-stars-rating gdrts-rating-forbidden gdrts-rating-open  gdrts-item-entity-posts gdrts-item-name-post gdrts-item-id-455633 gdrts-item-itemid-131733">
<div class=gdrts-inner-wrapper>
<div class=gdrts-rating-text>
</div>
<script class=gdrts-rating-data type="application/json">{"item":{"entity":"posts","name":"post","id":455633,"item_id":131733,"nonce":"f9a68b9966"},"render":{"args":{"echo":false,"entity":"posts","name":"post","item_id":null,"id":455633,"method":"stars-rating","series":null},"method":{"disable_rating":false,"allow_super_admin":false,"allow_user_roles":[],"allow_visitor":false,"allow_author":false,"template":"disabled","alignment":"none","responsive":true,"distribution":"normalized","rating":"average","style_type":"font","style_name":"star","style_size":30,"font_color_empty":"#dddddd","font_color_current":"#ffff00","font_color_active":"#dd0000","style_class":"","labels":["Poor","Bad","Good","Great","Excellent"]}},"stars":{"max":5,"resolution":100,"current":0,"char":"s","name":"star","size":30,"type":"font","responsive":true},"labels":["Poor","Bad","Good","Great","Excellent"]}</script>
</div>
</div>
</div>
<div class=share-post>
<span class=share-text>Share</span>
<ul class=flat-social>
<li><a href="https://www.facebook.com/sharer.php?u=https://www.kitguru.net/?p=455633" class=social-facebook rel=external target=_blank><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=ROCCAT+partners+with+Twitch+streamer+Dr+Disrespect&url=https://www.kitguru.net/?p=455633" class=social-twitter rel=external target=_blank><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.kitguru.net/?p=455633&amp;name=ROCCAT+partners+with+Twitch+streamer+Dr+Disrespect" class=social-google-plus rel=external target=_blank><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="https://www.stumbleupon.com/submit?url=https://www.kitguru.net/?p=455633&title=ROCCAT+partners+with+Twitch+streamer+Dr+Disrespect" class=social-stumble rel=external target=_blank><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="whatsapp://send?text=ROCCAT%20partners%20with%20Twitch%20streamer%20Dr%20Disrespect https%3A%2F%2Fwww.kitguru.net%2Fperipherals%2Fkeyboards%2Fjames-dawson%2Froccat-partners-with-twitch-streamer-dr-disrespect%2F" class=social-whatsapp rel=external target=_blank><i class="fa fa-whatsapp"></i> <span>Whatsapp</span></a></li>
<li><a href="https://reddit.com/submit?url=https://www.kitguru.net/?p=455633&amp;title=ROCCAT+partners+with+Twitch+streamer+Dr+Disrespect" class=social-reddit rel=external target=_blank><i class="fa fa-reddit"></i> <span>Reddit</span></a></li>
</ul>
<div class=clear></div>
</div> <div class=clear></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-03-08T13:06:57+00:00","datePublished":"2020-03-08T13:06:57+00:00","dateModified":"2020-03-08T13:17:44+00:00","headline":"ROCCAT partners with Twitch streamer Dr Disrespect","name":"ROCCAT partners with Twitch streamer Dr Disrespect","keywords":"Dr Disrespect,news,Partnership,roccat,twitch","url":"https:\/\/www.kitguru.net\/peripherals\/keyboards\/james-dawson\/roccat-partners-with-twitch-streamer-dr-disrespect\/","description":"ROCCAT, the German based PC accessories division of Turtle Beach has announced a new partnership deal with Dr Disrespect which will make ROCCAT DOC\u2019s exclusive keyboard, mouse and mousepad supplier fo","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"KitGuru","logo":{"@type":"ImageObject","url":"https:\/\/www.kitguru.net\/wp-content\/uploads\/2017\/01\/kg_logo3.png"},"sameAs":["https:\/\/www.facebook.com\/pages\/KitGuru\/162236020510911?fref=ts","http:\/\/twitter.com\/kitgurupress","https:\/\/www.instagram.com\/kitguru_tech\/?hl=en"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kitguru.net\/peripherals\/keyboards\/james-dawson\/roccat-partners-with-twitch-streamer-dr-disrespect\/"},"author":{"@type":"Person","name":"James Dawson","url":"https:\/\/www.kitguru.net\/author\/james-dawson\/"},"articleSection":"Featured Tech News,Keyboards,Mouse,Software &amp; Gaming","articleBody":"ROCCAT, the German based PC accessories division of Turtle Beach has announced a new partnership deal with Dr Disrespect which will make ROCCAT DOC\u2019s exclusive keyboard, mouse and mousepad supplier for his Twitch channel.\r\n\r\nDr Disrespect has twice been named Streamer of the Year by the Esports Awards and has over 3.8 million followers and over 150 million views on his Twitch gaming channel. Dr Disrespect recently agreed a deal with the creators of The Walking Dead which will bring a TV series based on his character, as well as a deal with Gallery Books to produce a comedic \u201cmemoir\u201d detailings Dr Disrespect\u2019s backstory, which is scheduled to be published next spring.\r\n\r\n\u201cDr Disrespect is a formidable gamer and powerful partner,\u201d said Ren\u00e9 Korte, General Manager for PC Products at Turtle Beach. \u201cThere are very few streamers with the skills to game and entertain like Doc does, so providing him our superior PC hardware is an honor, and we look forward to continuing our work together.\u201d\r\n\r\nhttps:\/\/www.youtube.com\/watch?time_continue=28&amp;v=Tk-sLG1Tpm0&amp;feature=emb_logo\r\n\r\nThe Doc already uses\u00a0ROCCAT products on his Twitch channel, including Kain series mice and Vulcan keyboards. The ROCCAT Kain 120 AIMO was recently named as \u201cThe overall best gaming mouse available today\u201d by tech publication T3, while the Vulcan 121 AIMO keyboard is an updated and faster version of its predecessor, the Vulcan 120 AIMO.\r\n\r\nAs part of the new partnership deal between ROCCAT and Dr Disrespect, the Doc will work in partnership with ROCCAT on a range of signature products that pair ROCCAT\u2019s high-quality engineering with Doc\u2019s dominating style of gameplay.\r\n\r\nDiscuss on our Facebook page HERE.\r\n\r\nKitGuru says: Do any of you guys use ROCCAT gaming peripherals? What do you think of the quality and performance of them? We would love to hear your opinions in the comments section below.","image":{"@type":"ImageObject","url":"https:\/\/www.kitguru.net\/wp-content\/uploads\/2020\/03\/Untitled.jpg","width":1601,"height":868}}</script>
</article>
<p class=post-tag>Tags <a href="https://www.kitguru.net/tag/dr-disrespect/" rel=tag>Dr Disrespect</a> <a href="https://www.kitguru.net/tag/news/" rel=tag>news</a> <a href="https://www.kitguru.net/tag/partnership/" rel=tag>Partnership</a> <a href="https://www.kitguru.net/tag/roccat/" rel=tag>roccat</a> <a href="https://www.kitguru.net/tag/twitch/" rel=tag>twitch</a></p>
<div class="e3lan e3lan-post">	</div>
<div class=post-navigation>
<div class=post-previous><a href="https://www.kitguru.net/peripherals/monitors/james-dawson/optoma-introduce-a-new-short-throw-gaming-projector/" rel=prev><span>Previous</span> Optoma introduce a new short-throw gaming projector</a></div>
<div class=post-next><a href="https://www.kitguru.net/components/cooling/james-dawson/bitspower-roll-out-new-120mm-argb-fans/" rel=next><span>Next</span> Bitspower roll out new 120mm ARGB fans</a></div>
</div>
<section id=check-also-box class="post-listing check-also-right">
<a href="#" id=check-also-close><i class="fa fa-close"></i></a>
<div class=block-head>
<h3>Check Also</h3>
</div>
<div class=check-also-post>
<div class=post-thumbnail>
<a href="https://www.kitguru.net/lifestyle/mobile/james-dawson/unisoc-announces-its-latest-mobile-5g-platform-based-on-the-6nm-euv-node/">
<img width=310 height=165 src="https://www.kitguru.net/wp-content/uploads/2020/03/MCZLzN2WKQJjv9e6-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/>	<span class="fa overlay-icon"></span>
</a>
</div>
<h2 class=post-title><a href="https://www.kitguru.net/lifestyle/mobile/james-dawson/unisoc-announces-its-latest-mobile-5g-platform-based-on-the-6nm-euv-node/" rel=bookmark>UNISOC announces its latest mobile 5G platform based on the 6nm EUV node</a></h2>
<p>Mobile communications and IoT chipset supplier UNISOC has officially announced its latest generation 5G SoC &hellip;</p>
</div>
</section>
<div id=disqus_thread></div>
</div>
<aside id=sidebar>
<div class=theiaStickySidebar>
<div id=text-7 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-14"><div class="g-single a-2086"><a class=gofollow data-track=MjA4NiwxNCwxLDEw href="https://www.kitguru.net/news/best-pc-hardware/" target=_blank id=href-ad-2086><img src="https://www.kitguru.net/wp-content/uploads/2019/04/KITGURU-Best-of-The-Enthusiasts-Shortlist.jpg"/></a></div></div>
<select id=top-5-dropdown class=select-css onchange="if(this.value!=''){window.location.assign(window.location.protocol + '://' + window.location.hostname + this.value)};">
<option value="">I&#8217;m in the market for a new&#8230;</option>
<option value="/news/best-pc-hardware/best-case-2020/">Case</option>
<option value="/news/best-pc-hardware/best-cooler-2020/">Coolers</option>
<option value="/news/best-pc-hardware/best-desktop-pc-2020/">Desktop</option>
<option value="/news/best-pc-hardware/best-gaming-furniture-2020/">Gaming Furniture</option>
<option value="/news/best-pc-hardware/best-graphics-card-2020/">Graphics Card</option>
<option value="/news/best-pc-hardware/best-hard-disk-drive-hdd-2020/">HDD</option>
<option value="/news/best-pc-hardware/best-headset-2020/">Headset</option>
<option value="/news/best-pc-hardware/best-keyboard-2020/">Keyboards</option>
<option value="/news/best-pc-hardware/best-laptop-2020/">Laptop</option>
<option value="/news/best-pc-hardware/best-memory-2020/">Memory</option>
<option value="/news/best-pc-hardware/best-monitor-2020/">Monitors</option>
<option value="/news/best-pc-hardware/best-motherboard-2020/">Motherboard</option>
<option value="/news/best-pc-hardware/best-mouse-2020/">Mouse</option>
<option value="/news/best-pc-hardware/best-nas-2020/">NAS</option>
<option value="/news/best-pc-hardware/best-power-supply-2020/">Power Supply</option>
<option value="/news/best-pc-hardware/best-processor-2020/">Processor</option>
<option value="/news/best-pc-hardware/best-router-2020/">Router</option>
<option value="/news/best-pc-hardware/best-solid-state-drive-ssd-2020/">SSD</option>
<option value="/news/best-pc-hardware/best-speakers-2020/">Speakers</option>
<option value="/news/best-pc-hardware/best-workstation-2020/">Workstation</option>
</select></div>
</div></div><div id=text-3 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-1"><div class="g-single a-2319"><a class=gofollow data-track="MjMxOSwxLDEsMTA=" href="https://www.ekwb.com/liquid-cooling-kits/rgb-series/" target=_blank id=href-ad-2319><img src="https://www.kitguru.net/wp-content/uploads/2020/03/EK-Goes-Digital_EK-Quantum-Vector-RTX-RE-D-RGB_300x250.png"/></a></div></div></div>
</div></div><div id=text-8 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-15"><div class="g-single a-2257"><a class=gofollow data-track=MjI1NywxNSwxLDEw href="https://www.overclockers.co.uk/?utm_source=kitguru&utm_medium=referral&utm_campaign=generic-banner-300x70&utm_content=02190113-generic-generic" target=_blank id=href-ad-2257><img src="https://www.kitguru.net/wp-content/uploads/2020/01/OCUK-Jan-300x70.png"/></a></div></div></div>
</div></div><div id=text-9 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-16"><div class="g-single a-2249"><a class=gofollow data-track=MjI0OSwxNiwxLDEw href="https://msi.gm/RTX2060GL" target=_blank id=href-ad-2249><img src="https://www.kitguru.net/wp-content/uploads/2020/03/300x70.gif"/></a></div></div></div>
</div></div><div id=text-11 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-18"><div class="g-single a-2025"><a class=gofollow data-track=MjAyNSwxOCwxLDEw href="http://www.arctic.ac/liquidfreezer2/" target=_blank id=href-ad-2025><img src="https://www.kitguru.net/wp-content/uploads/2019/10/ARCTIC_Permaspot_Liquid_Freezer_II_300x70.png"/></a></div></div></div>
</div></div><div id=text-12 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget></div>
</div></div><div id=text-13 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget></div>
</div></div><div id=text-4 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-3"><div class="g-single a-2302"><a class=gofollow data-track="MjMwMiwzLDEsMTA=" href="https://servedbyadbutler.com/go2/;ID=170743;size=300x250;setID=346904" target=_blank><img src="https://servedbyadbutler.com/adserve/;ID=170743;size=300x250;setID=346904;type=img;click=CLICK_MACRO_PLACEHOLDER" width=300 height=250></a></div></div></div>
</div></div><div id=polls-widget-3 class="widget widget_polls-widget"><div class=widget-top><h4>Polls</h4><div class=stripe-line></div></div>
<div class=widget-container><div id=polls-174 class=wp-polls>
<form id=polls_form_174 class=wp-polls-form action="/index.php" method=post>
<p style=display:none><input type=hidden id=poll_174_nonce name=wp-polls-nonce value=2653b6af06 /></p>
<p style=display:none><input type=hidden name=poll_id value=174 /></p>
<p style=text-align:center><strong>How fast will your next router be?</strong></p><div id=polls-174-ans class=wp-polls-ans><ul class=wp-polls-ul>
<li><input type=radio id=poll-answer-1106 name=poll_174 value=1106 /> <label for=poll-answer-1106>AX/Wi-Fi 6 only for me</label></li>
<li><input type=radio id=poll-answer-1107 name=poll_174 value=1107 /> <label for=poll-answer-1107>AC/WiFi 5 is fast enough</label></li>
<li><input type=radio id=poll-answer-1108 name=poll_174 value=1108 /> <label for=poll-answer-1108>Whatever the ISP supplies for free</label></li>
</ul><p style=text-align:center><input type=button name=vote value="   Vote   " class=Buttons onclick="poll_vote(174);"/></p><p style=text-align:center><a href="#ViewPollResults" onclick="poll_result(174); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id=polls-174-loading class=wp-polls-loading><img src="https://www.kitguru.net/wp-content/plugins/wp-polls/images/loading.gif" width=16 height=16 alt="Loading ..." title="Loading ..." class=wp-polls-image />&nbsp;Loading ...</div>
</div></div><div id=text-5 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-4"><div class="g-single a-2311"><a class=gofollow data-track="MjMxMSw0LDEsMTA=" href="https://www.amazon.co.uk/dp/B07ZFDV9VC" target=_blank id=href-ad-2311><img src="https://www.kitguru.net/wp-content/uploads/2020/03/Kitguru-300x250.gif"/></a></div></div></div>
</div></div><div id=text-6 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-6"><div class="g-single a-2268"><a class=gofollow data-track="MjI2OCw2LDEsMTA=" href="https://www.seagate.com/gb/en/internal-hard-drives/best-pc-gaming-drives/" target=_blank id=href-ad-2268><img src="https://www.kitguru.net/wp-content/uploads/2020/01/Seagate_KitGuru_Banners4.jpg"/></a></div></div></div>
</div></div><div id=text-10 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-17"><div class="g-single a-2273"><a class=gofollow data-track=MjI3MywxNywxLDEw href="https://www.cclonline.com/product/261671/Z390-AORUS-PRO/Motherboards/Gigabyte-Z390-AORUS-Pro-Intel-1151-Z390-Motherboard-ATX-RAID-Gigabit-LAN-Intel-HD-Graphics-/MBD2529/" target=_blank id=href-ad-2273><img src="https://www.kitguru.net/wp-content/uploads/2020/01/Gigabyte-Jan-300.jpg"/></a></div></div></div>
</div></div><div id=archives-3 class="widget widget_archive"><div class=widget-top><h4>Archives</h4><div class=stripe-line></div></div>
<div class=widget-container>	<label class=screen-reader-text for=archives-dropdown-3>Archives</label>
<select id=archives-dropdown-3 name=archive-dropdown onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.kitguru.net/2020/03/'> March 2020 </option>
<option value='https://www.kitguru.net/2020/02/'> February 2020 </option>
<option value='https://www.kitguru.net/2020/01/'> January 2020 </option>
<option value='https://www.kitguru.net/2019/12/'> December 2019 </option>
<option value='https://www.kitguru.net/2019/11/'> November 2019 </option>
<option value='https://www.kitguru.net/2019/10/'> October 2019 </option>
<option value='https://www.kitguru.net/2019/09/'> September 2019 </option>
<option value='https://www.kitguru.net/2019/08/'> August 2019 </option>
<option value='https://www.kitguru.net/2019/07/'> July 2019 </option>
<option value='https://www.kitguru.net/2019/06/'> June 2019 </option>
<option value='https://www.kitguru.net/2019/05/'> May 2019 </option>
<option value='https://www.kitguru.net/2019/04/'> April 2019 </option>
<option value='https://www.kitguru.net/2019/03/'> March 2019 </option>
<option value='https://www.kitguru.net/2019/02/'> February 2019 </option>
<option value='https://www.kitguru.net/2019/01/'> January 2019 </option>
<option value='https://www.kitguru.net/2018/12/'> December 2018 </option>
<option value='https://www.kitguru.net/2018/11/'> November 2018 </option>
<option value='https://www.kitguru.net/2018/10/'> October 2018 </option>
<option value='https://www.kitguru.net/2018/09/'> September 2018 </option>
<option value='https://www.kitguru.net/2018/08/'> August 2018 </option>
<option value='https://www.kitguru.net/2018/07/'> July 2018 </option>
<option value='https://www.kitguru.net/2018/06/'> June 2018 </option>
<option value='https://www.kitguru.net/2018/05/'> May 2018 </option>
<option value='https://www.kitguru.net/2018/04/'> April 2018 </option>
<option value='https://www.kitguru.net/2018/03/'> March 2018 </option>
<option value='https://www.kitguru.net/2018/02/'> February 2018 </option>
<option value='https://www.kitguru.net/2018/01/'> January 2018 </option>
<option value='https://www.kitguru.net/2017/12/'> December 2017 </option>
<option value='https://www.kitguru.net/2017/11/'> November 2017 </option>
<option value='https://www.kitguru.net/2017/10/'> October 2017 </option>
<option value='https://www.kitguru.net/2017/09/'> September 2017 </option>
<option value='https://www.kitguru.net/2017/08/'> August 2017 </option>
<option value='https://www.kitguru.net/2017/07/'> July 2017 </option>
<option value='https://www.kitguru.net/2017/06/'> June 2017 </option>
<option value='https://www.kitguru.net/2017/05/'> May 2017 </option>
<option value='https://www.kitguru.net/2017/04/'> April 2017 </option>
<option value='https://www.kitguru.net/2017/03/'> March 2017 </option>
<option value='https://www.kitguru.net/2017/02/'> February 2017 </option>
<option value='https://www.kitguru.net/2017/01/'> January 2017 </option>
<option value='https://www.kitguru.net/2016/12/'> December 2016 </option>
<option value='https://www.kitguru.net/2016/11/'> November 2016 </option>
<option value='https://www.kitguru.net/2016/10/'> October 2016 </option>
<option value='https://www.kitguru.net/2016/09/'> September 2016 </option>
<option value='https://www.kitguru.net/2016/08/'> August 2016 </option>
<option value='https://www.kitguru.net/2016/07/'> July 2016 </option>
<option value='https://www.kitguru.net/2016/06/'> June 2016 </option>
<option value='https://www.kitguru.net/2016/05/'> May 2016 </option>
<option value='https://www.kitguru.net/2016/04/'> April 2016 </option>
<option value='https://www.kitguru.net/2016/03/'> March 2016 </option>
<option value='https://www.kitguru.net/2016/02/'> February 2016 </option>
<option value='https://www.kitguru.net/2016/01/'> January 2016 </option>
<option value='https://www.kitguru.net/2015/12/'> December 2015 </option>
<option value='https://www.kitguru.net/2015/11/'> November 2015 </option>
<option value='https://www.kitguru.net/2015/10/'> October 2015 </option>
<option value='https://www.kitguru.net/2015/09/'> September 2015 </option>
<option value='https://www.kitguru.net/2015/08/'> August 2015 </option>
<option value='https://www.kitguru.net/2015/07/'> July 2015 </option>
<option value='https://www.kitguru.net/2015/06/'> June 2015 </option>
<option value='https://www.kitguru.net/2015/05/'> May 2015 </option>
<option value='https://www.kitguru.net/2015/04/'> April 2015 </option>
<option value='https://www.kitguru.net/2015/03/'> March 2015 </option>
<option value='https://www.kitguru.net/2015/02/'> February 2015 </option>
<option value='https://www.kitguru.net/2015/01/'> January 2015 </option>
<option value='https://www.kitguru.net/2014/12/'> December 2014 </option>
<option value='https://www.kitguru.net/2014/11/'> November 2014 </option>
<option value='https://www.kitguru.net/2014/10/'> October 2014 </option>
<option value='https://www.kitguru.net/2014/09/'> September 2014 </option>
<option value='https://www.kitguru.net/2014/08/'> August 2014 </option>
<option value='https://www.kitguru.net/2014/07/'> July 2014 </option>
<option value='https://www.kitguru.net/2014/06/'> June 2014 </option>
<option value='https://www.kitguru.net/2014/05/'> May 2014 </option>
<option value='https://www.kitguru.net/2014/04/'> April 2014 </option>
<option value='https://www.kitguru.net/2014/03/'> March 2014 </option>
<option value='https://www.kitguru.net/2014/02/'> February 2014 </option>
<option value='https://www.kitguru.net/2014/01/'> January 2014 </option>
<option value='https://www.kitguru.net/2013/12/'> December 2013 </option>
<option value='https://www.kitguru.net/2013/11/'> November 2013 </option>
<option value='https://www.kitguru.net/2013/10/'> October 2013 </option>
<option value='https://www.kitguru.net/2013/09/'> September 2013 </option>
<option value='https://www.kitguru.net/2013/08/'> August 2013 </option>
<option value='https://www.kitguru.net/2013/07/'> July 2013 </option>
<option value='https://www.kitguru.net/2013/06/'> June 2013 </option>
<option value='https://www.kitguru.net/2013/05/'> May 2013 </option>
<option value='https://www.kitguru.net/2013/04/'> April 2013 </option>
<option value='https://www.kitguru.net/2013/03/'> March 2013 </option>
<option value='https://www.kitguru.net/2013/02/'> February 2013 </option>
<option value='https://www.kitguru.net/2013/01/'> January 2013 </option>
<option value='https://www.kitguru.net/2012/12/'> December 2012 </option>
<option value='https://www.kitguru.net/2012/11/'> November 2012 </option>
<option value='https://www.kitguru.net/2012/10/'> October 2012 </option>
<option value='https://www.kitguru.net/2012/09/'> September 2012 </option>
<option value='https://www.kitguru.net/2012/08/'> August 2012 </option>
<option value='https://www.kitguru.net/2012/07/'> July 2012 </option>
<option value='https://www.kitguru.net/2012/06/'> June 2012 </option>
<option value='https://www.kitguru.net/2012/05/'> May 2012 </option>
<option value='https://www.kitguru.net/2012/04/'> April 2012 </option>
<option value='https://www.kitguru.net/2012/03/'> March 2012 </option>
<option value='https://www.kitguru.net/2012/02/'> February 2012 </option>
<option value='https://www.kitguru.net/2012/01/'> January 2012 </option>
<option value='https://www.kitguru.net/2011/12/'> December 2011 </option>
<option value='https://www.kitguru.net/2011/11/'> November 2011 </option>
<option value='https://www.kitguru.net/2011/10/'> October 2011 </option>
<option value='https://www.kitguru.net/2011/09/'> September 2011 </option>
<option value='https://www.kitguru.net/2011/08/'> August 2011 </option>
<option value='https://www.kitguru.net/2011/07/'> July 2011 </option>
<option value='https://www.kitguru.net/2011/06/'> June 2011 </option>
<option value='https://www.kitguru.net/2011/05/'> May 2011 </option>
<option value='https://www.kitguru.net/2011/04/'> April 2011 </option>
<option value='https://www.kitguru.net/2011/03/'> March 2011 </option>
<option value='https://www.kitguru.net/2011/02/'> February 2011 </option>
<option value='https://www.kitguru.net/2011/01/'> January 2011 </option>
<option value='https://www.kitguru.net/2010/12/'> December 2010 </option>
<option value='https://www.kitguru.net/2010/11/'> November 2010 </option>
<option value='https://www.kitguru.net/2010/10/'> October 2010 </option>
<option value='https://www.kitguru.net/2010/09/'> September 2010 </option>
<option value='https://www.kitguru.net/2010/08/'> August 2010 </option>
<option value='https://www.kitguru.net/2010/07/'> July 2010 </option>
<option value='https://www.kitguru.net/2010/06/'> June 2010 </option>
<option value='https://www.kitguru.net/2010/05/'> May 2010 </option>
<option value='https://www.kitguru.net/2010/04/'> April 2010 </option>
<option value='https://www.kitguru.net/2010/03/'> March 2010 </option>
</select>
</div></div><div id=text-16 class="widget widget_text"><div class=widget-top><h4> </h4><div class=stripe-line></div></div>
<div class=widget-container>	<div class=textwidget><div class="g g-52"><div class="g-single a-2256"><a class=gofollow data-track=MjI1Niw1MiwxLDEw href="https://www.overclockers.co.uk/?utm_source=kitguru&utm_medium=referral&utm_campaign=generic-banner-300x250&utm_content=02190113-generic-generic" target=_blank id=href-ad-2256><img src="https://www.kitguru.net/wp-content/uploads/2020/01/OCUK-Jan-300x250.png"/></a></div></div></div>
</div></div>	</div>
</aside>	<div class=clear></div>
</div>
<footer id=theme-footer>
<div id=footer-widget-area class=footer-3c>
<div id=footer-second class=footer-widgets-box>
<div id=text-15 class="footer-widget widget_text"><div class=footer-widget-top><h4> </h4></div>
<div class=footer-widget-container>	<div class=textwidget><div class="g g-51"><div class="g-single a-2272"><a class=gofollow data-track=MjI3Miw1MSwxLDEw href="https://www.cclonline.com/product/261671/Z390-AORUS-PRO/Motherboards/Gigabyte-Z390-AORUS-Pro-Intel-1151-Z390-Motherboard-ATX-RAID-Gigabit-LAN-Intel-HD-Graphics-/MBD2529/" target=_blank id=href-ad-2272><img src="https://www.kitguru.net/wp-content/uploads/2020/01/Gigabyte-Jan-728.jpg"/></a></div></div></div>
</div></div>	</div>
</div>
<div class=clear></div>
</footer>
<div class=clear></div>
<div class=footer-bottom>
<div class=container>
<div class=alignright>
<div style=float:left> <a href="https://www.kitguru.net/contact">Contact Us</a>  <a href="https://www.kitguru.net/privacy">Privacy</a></div>	</div>
<div class=social-icons>
<a class=ttip-none title=Rss href="https://www.kitguru.net/feed/" target=_blank><i class="fa fa-rss"></i></a><a class=ttip-none title=Facebook href="https://www.facebook.com/pages/KitGuru/162236020510911?fref=ts" target=_blank><i class="fa fa-facebook"></i></a><a class=ttip-none title=Twitter href="http://twitter.com/kitgurupress" target=_blank><i class="fa fa-twitter"></i></a><a class=ttip-none title=instagram href="https://www.instagram.com/kitguru_tech/?hl=en" target=_blank><i class="fa fa-instagram"></i></a>
</div>
<div class=alignleft>
<div style=float:left>© Copyright 2020, Kitguru.net All Rights Reserved <a href="https://www.kitguru.net/standardterms/"> Standard Terms</a></div>
</div>
<div class=clear></div>
</div>
</div>
</div>
</div>
</div>
<div id=topcontrol class="fa fa-angle-up" title="Scroll To Top"></div>
<div id=fb-root></div>
<script>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>
var pageTracker = _gat._getTracker("UA-15867468-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<div id=reading-position-indicator></div><script src='https://www.kitguru.net/,qkitguru_wrapjs=1.pagespeed.ce.4ytk0nQYPx.js'></script>
<script>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.kitguru.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='https://www.kitguru.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kitguru"};
/* ]]> */
</script>
<script src='https://www.kitguru.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"455633 https:\/\/www.kitguru.net\/?p=455633","disqusShortname":"kitguru","disqusTitle":"ROCCAT partners with Twitch streamer Dr Disrespect","disqusUrl":"https:\/\/www.kitguru.net\/peripherals\/keyboards\/james-dawson\/roccat-partners-with-twitch-streamer-dr-disrespect\/","postId":"455633"};
/* ]]> */
</script>
<script src='https://www.kitguru.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.kitguru.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src='https://www.kitguru.net/wp-content/plugins/wp-polls/polls-js.js'></script>
<script src='https://www.kitguru.net/wp-content/plugins/gd-rating-system/addons/tooltip/js/tooltip.js'></script>
<script>
/* <![CDATA[ */
var gdrts_rating_data = {"url":"https:\/\/www.kitguru.net\/wp-admin\/admin-ajax.php","nonce":"dc1b8830d3","user":"0","handler":"gdrts_live_handler","ajax_error":"console","wp_version":"49"};
/* ]]> */
</script>
<script src='https://www.kitguru.net/wp-content/plugins/gd-rating-system/js/rating.min.js'></script>
<script>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script src='https://www.kitguru.net/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script src='https://www.kitguru.net/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script src='https://www.kitguru.net/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script src='https://www.kitguru.net/wp-includes/js/wp-embed.min.js'></script>
<script src='https://www.kitguru.net/wp-content/themes/sahifa/js/search.js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>
try {
var pageTracker = _gat._getTracker("UA-15867468-1");
pageTracker._setDomainName(".kitguru.net");
pageTracker._trackPageview();
} catch(err) {}</script>
<noscript class=psa_add_styles><link rel=stylesheet id=alek_hacks_overrides-css href='https://www.kitguru.net/wp-content/plugins/alek_mpu/overrides.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/alek_mpu/overrides.css"/><link rel=stylesheet id=tie-insta-style-css href='https://www.kitguru.net/wp-content/plugins/instagramy/assets/style.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/instagramy/assets/style.css"/><link rel=stylesheet id=wp-polls-css href='https://www.kitguru.net/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/wp-polls/polls-css.css"/><style id=wp-polls-inline-css>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.kitguru.net/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel=stylesheet id=gdrts-gridism-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/css/A.gridism.css.pagespeed.cf.tuM2GX0IXP.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/gd-rating-system/css/gridism.css"/><link rel=stylesheet id=gdrts-rating-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/css/rating.min.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/gd-rating-system/css/rating.min.css"/><link rel=stylesheet id=gdrts-font-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/font/default.min.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/gd-rating-system/font/default.min.css"/><link rel=stylesheet id=gdrts-tooltip-css href='https://www.kitguru.net/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/gd-rating-system/addons/tooltip/css/tooltip.css"/><link rel=stylesheet id=tie-style-css href='https://www.kitguru.net/wp-content/themes/sahifa/style.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/themes/sahifa/style.css"/><link rel=stylesheet id=tie-ilightbox-skin-css href='https://www.kitguru.net/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css"/><link rel=stylesheet id='Open+Sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media=all /><link rel=stylesheet id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media=all /><link rel=stylesheet id=js_composer_custom_css-css href='//www.kitguru.net/wp-content/uploads/js_composer/custom.css' type='text/css' media=all data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/uploads/js_composer/custom.css"/><style media=screen>.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px;1px 1px 1px}.g-2{margin:1px;1px 1px 1px}.g-3{margin:1px;1px 1px 1px}.g-4{margin:1px;1px 1px 1px}.g-5{margin:1px 1px 1px 1px}.g-6{margin:1px;1px 1px 1px}.g-7{margin:1px 1px 1px 1px}.g-8{margin:1px 1px 1px 1px}.g-10{margin:1px 1px 1px 1px}.g-11{margin:1px 1px 1px 1px}.g-12{margin:1px 1px 1px 1px}.g-13{margin:1px 1px 1px 1px}.g-14{margin:1px 1px 1px 1px}.g-15{margin:1px 1px 1px 1px}.g-16{margin:1px 1px 1px 1px}.g-17{margin:1px;1px 1px 1px}.g-18{margin:1px 1px 1px 1px}.g-19{margin:1px 1px 1px 1px}.g-20{margin:1px 1px 1px 1px}.g-21{margin:1px 1px 1px 1px}.g-22{margin:1px 1px 1px 1px}.g-30{margin:0 0 6px 0}.g-52{margin:1px;1px 1px 1px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel=stylesheet href="https://www.kitguru.net/wp-content/plugins/search-engine-query-in-wordpress-related-contents/seq_in_wp.css" type="text/css" data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/search-engine-query-in-wordpress-related-contents/seq_in_wp.css"/><link rel=stylesheet type="text/css" href="https://www.kitguru.net/wp-content/plugins/star-rating-for-reviews/star-rating.css" data-pagespeed-lsc-url="https://www.kitguru.net/wp-content/plugins/star-rating-for-reviews/star-rating.css"/><style media=screen>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</style><style>#wpadminbar #wp-admin-bar-gdrts-toolbar .ab-icon:before{content:"\f155";top:2px}@media screen and (max-width:782px ){#wpadminbar li#wp-admin-bar-gdrts-toolbar{display:block}}</style></noscript><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-pagespeed-no-defer>//<![CDATA[
(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();
//]]></script></body>
</html>